Quantcast

Google Talk / Chat - always showing me as online

Discussion in 'Google TV Help' started by mbressman, Nov 15, 2011.

  1. mbressman

    mbressman New Member

    Joined:
    Nov 15, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    For some reason, I am now always appearing as online on my friend's Gmail accounts (via the Google Talk sidebar) now that I'm signed in to my Google TV with my Google account - how can I disable this so it doesn't show me as being online when I'm not (if my friend's attempt to message me, it comes through as a notification on my Google TV, but there is no way I can respond to it, and I would prefer to just be listed as being offline). Thanks.
     
  2. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    One sure fire way is to log off all your Google accounts and create a separate account for your Google TV device.
     
  3. rothkj1022

    rothkj1022 New Member

    Joined:
    Feb 2, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I'm surprised there aren't more people being vocal about this. I would very much like to find a way to turn off the Google Talk service on my google tv, especially since there is no application for actually responding to messages. Creating a separate account for your google tv device is not a solution. There needs to be a way to turn off these notifications and stop the device from logging me on to google talk.

    Anyone else have an idea of how to solve this?
     
  4. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Take a look at this thread, "Google Talk is always signed in after Honeycomb up... - Logitech Forums" has a few things to try.
     
  5. rothkj1022

    rothkj1022 New Member

    Joined:
    Feb 2, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thank you, Eferz. There seems to be no solution yet but at least I can track that topic as well.
     
  6. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Did you try the few suggestions? Sign out Google Talk through the Gmail web client then clearing your cookies, or force closing "Google Services Framework"?
     
  7. rothkj1022

    rothkj1022 New Member

    Joined:
    Feb 2, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    According to a poster on the topic, both of those solutions only work until you either sign back into your google account for any reason such as going to the android market or checking your gmail, or until you reboot the device. I'm not looking for a temporary solution that I need to do over and over again.
     
  8. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    I wouldn't call anything temporary; a solution. Its more like a band-aid in the interim while they get it fixed.
     
  9. braggbear

    braggbear New Member

    Joined:
    Oct 2, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Has anyone figured out how to fix this yet? I have tried to remove cookies and history and all that and it doesn't work as a long term solution.
     

Share This Page

Search tags for this page

alwaya appearing online in gtalk in android

,

gtalk contact appears online when they are offline problem

,

why gtalk shows always online