Quantcast

Google Music Streaming Issues

Discussion in 'Google TV Help' started by webfeatworks, Oct 14, 2012.

  1. webfeatworks

    webfeatworks New Member

    Joined:
    Oct 14, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Hello! Just got GoogleTV within the past week... one of the appealing features of GTV is being able to play Google Music on my TV/Stereo. I'm finding that while in shuffle mode, Google Music doesn't always find the next track. It may play a couple tracks back to back, but then runs into a problem finding the next track. The display will show the track playing, but no audio. Eventually, it will bomb out and find another track to play. This is a very consistent issue, anyone else seeing it? I'm hoping Google fixes this so music can be streamed more smoothly.
     
  2. credo

    credo New Member

    Joined:
    Dec 7, 2011
    Messages:
    27
    Likes Received:
    1
    Trophy Points:
    0
    I've had no issues with Music. Shuffle works fine.

    Sent from my Nexus 7 using Tapatalk 2
     
  3. MadFoodScientist

    MadFoodScientist New Member

    Joined:
    Oct 6, 2012
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    I havehad this issue but mine is worse! It will do what you are describing when I am 9laying through an album!

    Sent from my GT-N8013 using Tapatalk HD
     
  4. webfeatworks

    webfeatworks New Member

    Joined:
    Oct 14, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Does Google TV monitor these boards for feedback/troubleshooting? To be more specific on the issue with Google Play Music ... I set a playlist to shuffle. It got through 5 songs, but after that you could see a spinning icon on the screen as it tried to request the next track. Even though it finally appears to get the track and you can see it playing, there's no audio. Eventually you get a message saying "Music Playback Error. Couldn't play the track you requested."

    Eventually it will start playing another song but then the cycle continues where it can't find the next track and so on.
     
  5. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    What models of Google tv do each of you have? Also do any of you have the latest firmware update that adds tv and movies in the play store. Is it only happening when playing albums on shuffle mode?

    I am trying to reproduce it now on the google tv in my signature but it's only been 2 songs as of yet so I'll have to wait a bit to see what happens.
     
  6. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Did all 3 of you that had the google music problem get it fixed or did you lose track of where you posted? Anyone else having the same problem as I was not able to reproduce the problem with my google tv so it may be model specific.
     
  7. MadFoodScientist

    MadFoodScientist New Member

    Joined:
    Oct 6, 2012
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    I have the Sony gs7. The latest update seems to have fixed the problem! Way to go Sony and Google!

    Sent from my Galaxy Nexus using Tapatalk 2
     
    • Like Like x 2
  8. MadFoodScientist

    MadFoodScientist New Member

    Joined:
    Oct 6, 2012
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    I spoke too soon! Just got the error while playing back an album no shuffle. Did not skip tracks. It does seem to be much improved...but still not perfect.

    Sent from my Galaxy Nexus using Tapatalk 2
     
  9. MadFoodScientist

    MadFoodScientist New Member

    Joined:
    Oct 6, 2012
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    Also get an error sometimes where on screen it looks like the track is playing but no music is coming out.

    Sent from my Galaxy Nexus using Tapatalk 2
     
  10. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Is this with playing music using the google music app or when using the google music webpage MadFoodScientist?

    I will report the error to the google tv folks now I know what model it is happening with.
     
    Last edited: Oct 17, 2012
  11. MadFoodScientist

    MadFoodScientist New Member

    Joined:
    Oct 6, 2012
    Messages:
    7
    Likes Received:
    1
    Trophy Points:
    3
    It is the Google music app. Thank you for your help getting this resolved! Also I have had this problem on multiple gs7 units

    Sent from my Galaxy Nexus using Tapatalk 2
     
  12. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    Try going to your settings and clear the cache for the Google Music app.
     
  13. webfeatworks

    webfeatworks New Member

    Joined:
    Oct 14, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I have the NSZ-GS7 running the latest firmware update 3.1 (has Google Play Store w/TV and Movies). I tried Google Music again today, so far, have had the best experience using it on Google TV. It's been playing a playlist in Shuffle mode for the past hour without missing any songs. The only thing I did differently was clear the cache on Google Music from the Settings app (not sure if that made a difference). I will keep testing it in and out of shuffle mode and report any errors here.

    Is there anyone else who was having issues now seeing a smoother experience?
     
  14. webfeatworks

    webfeatworks New Member

    Joined:
    Oct 14, 2012
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    I tried playing an album straight through without Shuffle and it made it through 3 songs before it errored out with the "Couldn't Play the track you requested" message. As before, it will appear to be cueing up a song but when it starts to play, there's no audio. About halfway through the error message appears.

    Also, in my previous post I went a good hour or so on Shuffle without any errors. Eventually, about 2 hours in, it errored out then began giving errors more often after that point. Perhaps it's a memory leak? Not sure but will keep testing.
     

Share This Page