Quantcast

Google Chrome

Discussion in 'Google TV Apps' started by warjim1, Nov 19, 2013.

  1. warjim1

    warjim1 New Member

    Joined:
    Nov 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    (I cannot find it) Is there an option in Google Chrome to let the world wide web know it is a full size browser and not a mobile browser? Some websites while viewing on my Asus Cube, will not play their content on a mobile browser. Thanks.
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    The default version of the GTV Chrome browser on Honeycomb GTV devices is supposed to be "desktop" mode. Try going to your settings and changing the user agent to "generic" - or enter "desktop" as a custom user agent. You might need to clear cookies after you make the changes.

    On my Revue I go to Chrome settings ----> advanced settings ----> under the hood ----> and then scroll down the page and you will see the options for User Agent.
     
    Last edited: Nov 19, 2013

Share This Page

Search tags for this page

google search 8777