Quantcast

Gmail - Addressee

Discussion in 'Logitech Revue' started by chicha29, Dec 11, 2011.

  1. chicha29

    chicha29 New Member

    Joined:
    Mar 4, 2011
    Messages:
    216
    Likes Received:
    18
    Trophy Points:
    0
    I received the update earlier today. When I go to Gmail/compose and begin to enter the e-mail address of the intended recipient, the full address doesn't populate after entering a few letters. So, for example, logitech @ gmail . com should be displayed after typing just the letters lo, but it's not. Before the update, it did. Do I need to re-establish some setting?
     
  2. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    That's a javascript applet on the gmail site. Try switching between Generic and Custom User Agents to see if there's a difference in the interactivity.
     
  3. chicha29

    chicha29 New Member

    Joined:
    Mar 4, 2011
    Messages:
    216
    Likes Received:
    18
    Trophy Points:
    0
    No luck. It was set at default. I tried both the generic and custom settings, then re-booted (alt/ctrl/del). With the custom setting, there is a rectangular box under it. It's shaded until you checkmark it, then it becomes white. Is there some sort of information that's supposed to be entered into that box? It is "custom", after all. [The implied question is how do you want to customize it, it seems.] Unless alt/ctrl/del is insufficient and the task requires the unplugging of the device. Are you experiencing the same issue?
     
  4. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Sorry, I meant to write "switch between Generic and Default" a brain fart made me write "Custom." I actually don't use Google TV to send emails, I use either my iPad, laptop, or computer for that. The next time I have some free time with one of my Google TV devices, I'll see if I can figure out a work-a-round.
     
  5. chicha29

    chicha29 New Member

    Joined:
    Mar 4, 2011
    Messages:
    216
    Likes Received:
    18
    Trophy Points:
    0
    An hour ago, it was working. Now it's not, once again! What's up with that? There is an option for viewing Gmail through a link for low-speed connections. The address does automatically fill-out after you enter a letter or two in that setting. Anyone else experiencing this problem? The Javascript Applet drank too much java and decided to get drunk, I guess.
     

Share This Page