Quantcast

"Favorites" can't be set

Discussion in 'Sony Internet TV' started by mcstraycat, Jan 22, 2012.

  1. mcstraycat

    mcstraycat New Member

    Joined:
    Jan 13, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    With initial setup, about 8 channels were loaded onto my "favorites list" However, whenever you select a favorite, the tv would switch to an input not presently being utilized, specifically the video/component, instead of my cable provider input. The comcast cable provider was set up appropriately as my default input and working well.

    So I deleted each of the favorites, went back into my cable provider programming guide, and again tried to add favorites from that location. But now when I put in a channel number to be added, it does not recognize any programming. I get a blank search.

    It's as if the favorite list is set up to point only at the video/component.

    Can anyone explain how to redirect that?

    Thanks in advance.
     
  2. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Your Component input is probably set up as the default. Go into GTV Settings > Video Source > Configured Devices > Edit Configured Device > select the appropriate input then set the "Make default TV device"
     
  3. mcstraycat

    mcstraycat New Member

    Joined:
    Jan 13, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Did that already.
    My Comcast Cable Provider on HDMI 1 is set up as the default.
    It was not so initially. I'm thinking during setup, somehow the favorites list was directed to the video/component. Just can't seem to figure out how to redirect.
    Thanks for trying to help me out, though.
     
  4. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    If you create new Channel Favorites, it should retain the appropriate input.
     

Share This Page