Quantcast

Disable Google tv sleep/power save /screensaver etc

Discussion in 'Google TV Help' started by fatlard, Dec 10, 2011.

  1. fatlard

    fatlard New Member

    Joined:
    Aug 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Is the a way to do this?

    Whenever Google tv does not detect activity from me for a long period of time my dvr recordings on my moxi starts skipping.

    This has happen three times when I left for a couple day vacation. Any idea how to fix this or disable Google tv power save
     
  2. arrowrand

    arrowrand New Member

    Joined:
    Aug 10, 2011
    Messages:
    62
    Likes Received:
    3
    Trophy Points:
    0
    Are you running the 3.1 update and having this issue?

    I've just gotten the update today, but on 2.1 I've never had that problem with my DirecTV DVR.
     
  3. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Yep, but where the settings exist depends on your Google TV device.


    • All: GTV Settings > Picture & sound > Screensaver
    • Sony:
      • Television; GTV Settings > TV settings > Eco > Idle TV standby or Auto shutoff
      • Blu-Ray Player; GTV Settings > Disc Player Settings > Eco > Auto standby
    • Logitech:
      • To be updated when I get the update. lol
     
  4. fatlard

    fatlard New Member

    Joined:
    Aug 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I am still on 2.1. On logitech revue

    I thought I disable the screen saver.... Are there different options on honeycomb

    Sent from my PC36100 using Tapatalk
     
  5. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Yes, at least for Sony's implementation vs. Logitech.

    Don't forget about the GTV Settings > Picture & sound > Screen timeout option in 2.1
     
  6. fatlard

    fatlard New Member

    Joined:
    Aug 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    So I got the 3.1 update and have set the screensaver and Screen off timeout to never.... But I am still getting the skips

    I attached a video of the problem. If you see the video, it will start to pixelate and the skip about 5-10 seconds ahead. A recording of 30 minutes will show up as 28 minutes...

     
    Last edited by a moderator: Jul 30, 2014

Share This Page

Search tags for this page
disable google tv idle mode
,

google tv screensaver turn off

,
google tv timeout
,

how do you turn off google tv

,

sleep timer on google tv

,

sony google tv alternative screen saver

,
sony google tv idle mode
,
sony internet player disable screensaver
,
sony internet player shut off screensaver
,
sony tv disable screensaver