Quantcast

Co-Star sound issues still

Discussion in 'Vizio Co-Star' started by trophyguy, Dec 8, 2012.

  1. trophyguy

    trophyguy Member

    Joined:
    Nov 15, 2012
    Messages:
    72
    Likes Received:
    34
    Trophy Points:
    18
    Location:
    Rome, NY
    This is bugging me because I still cant fix it as of now.Have my setup like this:Cable Box HDMI Out to Co-Star. Co-Star HDMI Out to TV. Have the TV hooked up to my Phillips HTS3372D DVD player/home theater.I get surround sound off the TV through the Co-Star without an issue. If I watch something on YouTube or something like thatI only get sound on the TV. I disconnected everything 3 times and still cant figure it out.I Reset the box, checked everything I can think of and cant figure it out. The home theater has audio inputs and just an HDMI out.It did work 1 time, but then the TV speakers wouldnt work with the surround sound on. I have that fixed but no sound through thesurround sound using the box's audio. Movies, YouTube and stuff wont have any sound unless I shut my surround sound off. If I leave it on,I get the cable box sound and nothing coming out of the Co-Star.Any ideas??
     
    Last edited: Dec 12, 2012
  2. trophyguy

    trophyguy Member

    Joined:
    Nov 15, 2012
    Messages:
    72
    Likes Received:
    34
    Trophy Points:
    18
    Location:
    Rome, NY
    I'm going to try the optical out on the TV to the in on the surround sound once my cable gets here.


    EDIT:
    Well that worked out great. Using the Optical Out on the TV and Optical In on the surround sound.
    Get movies and YouTube sounds on something other than TV only.

    Happy Holidays!!
     
    Last edited: Dec 12, 2012

Share This Page