Quantcast

Chrome and TV/Movies not working or anything that requires Chrome -

Discussion in 'Google TV Major Issues' started by ghenderson7102, Jul 30, 2012.

  1. ghenderson7102

    ghenderson7102 New Member

    Joined:
    Jul 30, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    today July 30 2012. Chrome does not work, just get the circle cycling. TV/Movies ICON does not show up on the APPS. I have done CTRL+ALT+DEL, I have also unplugged the Logitech Review google tv box and plugged it in. Essentially, anything requiring Chrome does not work. Netflix and other apps not requiring Chrome work fine.The icon for TV/Movies no longer appears in the app list or on the menu bar also.
     
    Last edited: Jul 30, 2012
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    1) Try factory resetting your router

    2) Try going to your settings and clear all data from the chrome app.

    3) If that doesn't work - then try a full factory reset of your Logitech Revue.
     
  3. ghenderson7102

    ghenderson7102 New Member

    Joined:
    Jul 30, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I will try it and let you know. Reset the Modem and router yesterday, so that was already done.
     
  4. ghenderson7102

    ghenderson7102 New Member

    Joined:
    Jul 30, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Factory Reset resolved the problem. Thanks for your quick response :)
     

Share This Page