Quantcast

Can't access Youtube via google chrome anymore

Discussion in 'Google TV Major Issues' started by NSBFL, Jun 13, 2013.

  1. NSBFL

    NSBFL New Member

    Joined:
    Jun 13, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Hello all, I am recently unable to access Youtube On any of my three Sony set top Google TV boxes. They are the older version with the blueray player. The youtube app is working fine, but I prefer using the typical YouTube interface that I use on PC. When I Try to access the page I get, "aw snap! Something went wrong displaying this webpage" message. I have no problems playing any other videos on any other sites. This problem just started last night, and since it is on all of my boxes, I figured others might have the same problem. Any help would be greatly appreciated, as this is the primary way my family and I have been watching videos for the past few years. Thank you in advance.
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    Try rebooting your Sony GTV device and see if that helps.
     
  3. NSBFL

    NSBFL New Member

    Joined:
    Jun 13, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I tried but to no avail. I've also tried clearing the cache. At first I thought this worked because I was able to get to the YouTube homepage, but as soon as I signed in I got the same message. Very frustrating. And it seems quite odd that it happened to all my devices at once
     
  4. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    Well if rebooting didn't work then I would try a full factory reset.
     
  5. NSBFL

    NSBFL New Member

    Joined:
    Jun 13, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    I was hoping that would do it but nope, same thing. As soon as I log back in it crashes. I appreciate the help trying though. This has me really bummed. Up until now I have been quite pleased with GTV, but this (aside from streaming movies) is the main thing I use these boxes for.
     
  6. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    Well that's strange - I just tried the YouTube web site with my Logitech Revue and it's working good. One other thing you can try is going to the Adobe Flash settings and increase the Website Storage Panel and Global Storage panel to "unlimited". Also delete all the sites from the Adobe Flash settings.

    ----------------------------------------------------------------------------

    YouTube testtube has a low latency version called "feather". You could give the YouTube feather a try and see if that works. Here's the link:

    http://www.youtube.com/feather_beta
     
    Last edited: Jun 13, 2013
  7. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    Looks like I spoke too soon about YouTube working good with my Revue.

    I can get to the YouTube web site and click on the links to play videos ("some" play fine but many don't play and instead I get the AwSnap! message - also when I search for a video on YouTube and then click to play it - I'm getting that "Aw Snap!" message immediately). Happens every time I search within YouTube. My findings are the same irregardless if I'm signed into my account or not. Google probably made some change to YouTube that is giving the outdated Chrome 11 browser on GTV problems.

    First it was the Gmail problems (which are still ongoing) and now the YouTube problems. It will probably work after the Jellybean update because that will come with Chrome 26. But if Google doesn't put out a specific fix for YouTube and Gmail rendering on GTV - then GTV first generation devices will be out of luck permanently (First generation GTV devices won't receive the Jellybean update).

    Looks to me like either the various departments within Google aren't very coordinated - or they just don't give a rat's a** about GTV.
     
    Last edited: Jun 14, 2013
  8. NSBFL

    NSBFL New Member

    Joined:
    Jun 13, 2013
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Thank you for the quick responses. Sad to hear you're having the same problems, but I'm glad to find out its not a problem with the devices. I guess I'll just live with watching videos through the app for now and hope for the best in the near future. I might have to pick up a new model before long, but I've grown accustomed to this remote and its also my dedicated BR player. Oh well. On the bright side, now I've found this forum so I'll no longer be in the dark when it comes to issues with GTV....Many many thanks for your time
     
  9. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    This is very bad news. I'm not a big fan of the YouTube app - and from what I've read the most recent version is the worst yet. Overall the GTV YouTube app is only rated 2.6 stars (out of a possible 5 stars) on Google Play Store:

    https://play.google.com/store/apps/...5nb29nbGUuYW5kcm9pZC55b3V0dWJlLmdvb2dsZXR2Il0.

    I mean what is Google thinking here? First we lose much of the Gmail functionality with Chrome - and now YouTube is virtually useless through Chrome.

    Judging from the "non-urgency" of the Gmail problem (it's been going on for several weeks now) - I'm not hopeful for any kind of YouTube fix anytime soon.

    At the very least I wish Google & hardware partners would quit harping in their GTV promotional materials about how GTV gets the full web. This is a mis-representation and will only lead to disgruntled customers.

    IMO if Google was very serious about the GTV platform - then out of all the web sites in the whole wide world - at least the web sites operated by Google should work efficiently with GTV. I mean Gmail and YouTube are 2 of the main most important web sites right? Extremely frustrating........ -:(
     
    Last edited: Jun 14, 2013
  10. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    I also noticed that if I use a regular Google search for full movies - the search returns a large list of movies on YouTube. However when I click the link from the search I immediately get the "Aw Snap!" message. So this functionality is broke too.
     
  11. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
  12. Carlszone

    Carlszone Well-Known Member

    Joined:
    Jan 19, 2012
    Messages:
    1,133
    Likes Received:
    182
    Trophy Points:
    63
    Location:
    Norfolk Va
    Hi

    I'm also starting to see the "Aw snap" error msg on pages that I've never seen it before. Namely on this site. The project free thread and the Vizio Co-Star forum seems to be the worst culprits. And none of the posted videos are loading. There are just black boxes before I see the Adobe Flash Crash banner or the "Aw snaps."

    I don't think Google did anything to Youtube. I'm more inclined to believe this has something to do w/our browser.

    Just my best guess...

    Carl
     
  13. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    Carl YouTube was working fine before. This YouTube issue just sprung up a few days ago - and apparently it's happening on all GTV devices and it involves most all of the videos & search on YouTube. Yes the problem is most likely the GTV browser - but the reason it stopped working recently is Google must of updated the YouTube web site in some way. It's the logic - YouTube just doesn't suddenly stop working on ALL GTV devices at the Same time - unless there wasn't some change made to the YouTube web site.

    I am fully aware of the issues that GTV has loading some other web sites - but this new YouTube problem involves a change Google made to YouTube that made it non-compatible with our GTV browser......

    ** One suggestion that I have for getting the Project Free TV thread to load better (without crashing) - is to keep the web page totally still (no scrolling) until the page is completely finished loading. (This means wait until the embedded videos are all showing up - wait until the black screen goes away for the embedded videos). Then scroll gently.
     
    Last edited: Jun 14, 2013
  14. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
  15. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    Last edited: Jun 14, 2013
  16. khh

    khh New Member

    Joined:
    Jun 9, 2012
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Having the same problem as others with youtube on my SonyBR Google TV.
     
  17. Rick44

    Rick44 Member

    Joined:
    Oct 8, 2011
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    This. It's why I got the device. They promised the full web, that's what I expect.
     
  18. Rick44

    Rick44 Member

    Joined:
    Oct 8, 2011
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Just curious. Why won't the first generation devices get the update? I believe I'm in that boat. I got a Sony tv with the gtv, not the logtech, in the summer of 2011. That is first generation, right? Hasn't been 2 years and the thing is already outdated?
     
  19. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,578
    Likes Received:
    875
    Trophy Points:
    113
    Yes you have a first generation GTV device. All GTV devices that run the Intel Atom chip are first generation devices. The GTV devices that run ARM chips (they started coming to market in 2012) are considered second generation GTV devices. A Google spokesperson has confirmed that only second generation GTV devices running the ARM chips will get the Jellybean update.

    I'm not sure of the exact reasons why the first generation GTV devices won't get the Jellybean update. Some people claim that Jellybean is capable of running on the GTV Intel chip. It could be primarily a business decision. I have my own theory - the GTV Jellybean update will add hardware support for DRM. IMO even though the Intel chips could probably run Jellybean - I don't believe that they would be capable of supporting the kind of DRM that Google is putting out with the GTV Jellybean update.
     
    Last edited: Jun 14, 2013
  20. retroben

    retroben Active Member

    Joined:
    May 3, 2013
    Messages:
    332
    Likes Received:
    46
    Trophy Points:
    28
    Sarcasm:WOW GTV Team,what an ingenious way to let people know GTV is closer to releasing the upgrade,or not.

    I am on a Sony NSZ-GS7.

    I found two work-arounds!

    Text is very small and loads non mobile video upon clicking play icon but it works though,go to m.youtube.com

    Another one is youtube repeater which has no comments sadly.

    Also,this following app is fking awesome for youtube,but it does not show comments either.

    It defaults to HD video,all videos normally play fullscreen with extremely smooth framerate,and
    it somehow plays video in background successfully when you hit back button on remote.

    Search "4K video" in it,they look awesome on a 1080p tv.

    It is called FREEdi Youtube player,just side load it or get it with 1mobile or aptoide market app.

    Just in case,get the older 2.1.10 version using aptoide,click search in more stores to open your browser
    and click the versions link to find and download it.
    You will get a small myapp file,open it and aptoide will guide you through the rest.

    Tip:If you do not have an orientation app to lock apps to landscape,get one if you want more apps to choose from that work.
     
    Last edited: Jun 15, 2013
    • Like Like x 4

Share This Page

Search tags for this page

cannot access youtube from chrome

,

cannot access youtube using chrome

,
cant access youtube via chrome
,

google tv youtube issues

,
i cant access to youtube and google
,

i cant access youtube from google chrome

,
sony google tv aw snap something went wrong
,

why cant i access google or youtube on google chrome

,

why i cant access youtube in google chrome

,

www google youtube chrome