Quantcast

Cannot find provider problem

Discussion in 'Google TV Help' started by BradleyGZ, Jun 23, 2012.

  1. BradleyGZ

    BradleyGZ New Member

    Joined:
    Jun 23, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I have a Logitech Revue. It was setup and working with ZipCode 36078. It was recently updated to 3.2 and I started having problems with it. The thumbnails pics would no longer show in Netflix, the TV&Movies app wouldnt show any information. It would say try to refresh or check network connection. The network connection is fine as I can browse the internet with Chrome. Also, the Google Play store would no longer open. It would try, saying "Loading" but would then just stop and be a black screen.

    So I did a factory reset and am trying to setup the TV source and it is saying it cannot find any providers. Change ZipCode or cancel. The ZipCode is correct and again, my network connection is fine as I am able to browse the internet with Chrome. On another note, netflix still does not show the thumbnail pics and Google Play still will not open.

    Oh, I can watch videos on Netflix as well, just cant see the cover art.

    What can I do??
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    Try doing a factory reset of your router. If that doesn't help - then try removing your router from your setup.
     
  3. BradleyGZ

    BradleyGZ New Member

    Joined:
    Jun 23, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0

    I would have never thought about my router since the internet was working. But I hooked my google tv directly to my cable modem and it all started working. I was able to find my cable provider with my zipcode, Netflix works great, and Google Play opened right up.

    Now I got to figure out why my Cisco E3200 Router is keeping those from working.

    Thanks
     
  4. BradleyGZ

    BradleyGZ New Member

    Joined:
    Jun 23, 2012
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0


    Quick update on this. I updated the firmware in my Linksys E3200 router to the latest firmware and it all seems to be working great now (for now anyways). I will post back if this stop working again.

    So my suggestion to the others having this problem is to check and see if your routers are updated to the latest firmware.
     

Share This Page

Search tags for this page

cannot find any provider for your zip code revue

,

lg 50ga6400 cant find lineup provider

,

logitech cannot find lineup provider

,

logitech revue cannot find provider

,

logitech revue cannot find tv source for my zip code

,

logitech revue cannot find zip code

,

what are some reasons that my logitch revue can not find a provider in my area