Quantcast

Cannot access movie/TV listings on Sony Google TV

Discussion in 'Sony Internet TV' started by slaskowski, Jun 18, 2012.

  1. slaskowski

    slaskowski New Member

    Joined:
    Jun 18, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have a first generation 40" Sony Google TV that I have connected to my broadband provider (Atlantic Broadband here in Miami Beach). About 10 days ago when I would go the TV/Movie listings, the cursor would spin for about 30 seconds and then come with the following message:

    There is nothing to be displayed here
    Here are things that you may try
    - Check your network settings
    - Refresh

    I know that I am can access the internet as I can play Pandora from the TV as well as YouTube, etc.

    Any suggestions would be greatly appreciated.
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,604
    Likes Received:
    877
    Trophy Points:
    113
    First go to your settings and make sure that the app is synced to your Google account.

    Next step is try a factory reset of your router.

    Next step would be a factory reset of your GTV.

    If it still doesn't work then try removing your router from your setup and see if it works that way.
     
  3. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Did you do anything to change how the tv operates, in example did you change your user string - or by any chance are you blocking any sites at the router level by any chance . Have you tried refreshing the page like it suggested?
     
  4. slaskowski

    slaskowski New Member

    Joined:
    Jun 18, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for all you help. As mentioned above, all the internet applications were working with the exception of the current TV/moving listings. I rebooted the cable box and router the other day and the problem still existed. All of a sudden this evening it started working as it previously had done.

    Not sure why it just started working, however my gut is that perhaps Atlantic Broadband changed the P address of their TV listings or perhaps Google TV changed the IP address on their end. Does anyone know who hosts the content listings that my home Google/Sony TV accesses (The Broadband provider or Google)?
     

Share This Page

Search tags for this page

unable to refresh tv and movie listings