Quantcast

Can someone test this?

Discussion in 'Sony Internet TV' started by trallyus, Oct 31, 2011.

  1. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Ok - I reset my Sony Google TV settings back to default and logged in like normal to both the wifi network and my google account.

    My problem started when I clicked "Queue" and clicked "Getting started with queue"

    In the past it used to show a video but now it says "This video is private"

    Did they remove the video in anticipation of the new way of doing things or is it a bug?

    Trallyus
     
  2. HariSeldon

    HariSeldon New Member

    Joined:
    May 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hey Trallyus,
    I just checked it from my 40" Sony and got the same message as you are seeing, "This video is private. Sorry about that.". So it doesn't appear to be a problem on your end. Hope this helps.
     
  3. towboy123

    towboy123 New Member

    Joined:
    Feb 22, 2011
    Messages:
    240
    Likes Received:
    16
    Trophy Points:
    0
    Location:
    OBX of NC
    The video has probably expired due to the update and they have not replaced it yet with something relavent
     
  4. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    Thanks HariSeldon and I thought that too after I had posted and slept on it tomboy123.
     

Share This Page