Quantcast

Buffering problem

Discussion in 'Google TV Help' started by Chasmanian, Oct 11, 2012.

  1. Chasmanian

    Chasmanian Member

    Joined:
    Aug 8, 2012
    Messages:
    30
    Likes Received:
    6
    Trophy Points:
    8
    I have the Sony ns7. When I go to a video site like vidbux or gorillabid, I can't buffer. If I pause the video for more than a few seconds, the feed stops buffering. If you then hit play, it will play until it reaches the end of the buffer, usually under a minute, then stop completely. Anyone else have this problem or any solution ideas?
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    I tried streaming a couple of videos from the gorillabid homepage with my Logitech Revue (OS 3.1) - and they all played good with no hiccups. I paused the video and it continued buffering good - clicked play again and it worked smoothly.

    Sorry I don't have a Sony GTV device to test it with. This is the web page I streamed the videos from (see link below). How do the videos from this page work with your Sony ns7? If you want to post a link from one of the videos that doesn't work good with your NS7 - then I'll test it on my Revue and report back.

    GorillaVid - Just watch it!
     
    Last edited: Oct 11, 2012
  3. Chasmanian

    Chasmanian Member

    Joined:
    Aug 8, 2012
    Messages:
    30
    Likes Received:
    6
    Trophy Points:
    8
    Already tried vids from gorillavid. Thing is, it doesn't matter where the video is hosted, I still can't buffer. Normally, when I watch a video on a slower host, I pause it and let it buffer for a while. Sometimes, it will even buffer the whole show. It's not necessary to buffer on a faster host. They keep up and rarely pause. However, when I do pause, it stops buffering after 30 seconds to a minute and then loses the feed.
     
  4. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    By any chance due you have a lot of apps loaded on your device as maybe your memory is low and it's only allowing you to buffer a minute or less before it's full? Also check to make sure their is nothing in the downloads folder under all apps in case there may be a file or 2 there that may have gotten downloaded in the past and not deleted and delete it if you can.
     
  5. Chasmanian

    Chasmanian Member

    Joined:
    Aug 8, 2012
    Messages:
    30
    Likes Received:
    6
    Trophy Points:
    8
    Checked storage settings. I've got 3.7 out of 4 gigs free. Doesn't look like that was the problem. Do any other Sony owners have the same problem?
     
  6. trallyus

    trallyus Active Member

    Joined:
    May 29, 2011
    Messages:
    626
    Likes Received:
    91
    Trophy Points:
    28
    See what your speed is on Speedtest.net - The Global Broadband Speed Test as maybe your net is congested.
     
  7. Chasmanian

    Chasmanian Member

    Joined:
    Aug 8, 2012
    Messages:
    30
    Likes Received:
    6
    Trophy Points:
    8
    My download was 19MBs and up was 2.
     
  8. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    How do videos work for you on YouTube web site with Chrome browser?

    I was playing a free movie from YouTube last night on my Logitech Revue. All was good until about three quarters of the way through the movie - when the movie suddenly stopped and screen went black. I had to re-start the movie and find the place from where it stopped playing. This was not a Shockwave crash.....

    I noticed that the place the movie stopped playing was when the lighter shade lead buffering bar had reached the end (all the way to the right).

    I've had this same thing happen on several other YouTube videos. Although not all the time. Appears to be an occasional glitch and mostly happens on longer shows/movies.
     
    Last edited: Oct 15, 2012
  9. wrenwren8

    wrenwren8 New Member

    Joined:
    Feb 29, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Buffalo, NY
    I too have the same problem.... I can watch shows from places like syfy and biochannel, but when I try to watch a stream from gorillavid etc, often it starts pausing, gets choppy with all the start and stops as it buffers, and simply will not continue buffering if paused.. making me nutz! Was wondering if this had to do with bandwidth, my router, my internet speed.. or just a problem with the tv....
     
  10. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    I would say neither. It's mostly due to that particular web site and/or the particular file involved. Have you tried this on another device? If it works good on another internet device than I would say it's a "compatibility" issue with the Sony NSZ-GS7 and the GorillaVid web site.

    I can play all the "regular" (legal) videos fine from the GorillaVid web site itself (the home page) - however some of their "secret" full movies (that are linked to from unscrupulous web sites that link to copyrighted material) were choppy and stuttered.

    My best hunch is that this is due to the particular file involved. Try Putlocker instead.


    *Update: I noticed that a movie hosted on GorillaVid that stuttered and stopped with my Logitech Revue. So I tried that same movie from a different host (Putlocker) and had the exact same issue. I then tried another movie and it played OK on both GorillaVid and Putlocker. This gives credence to my theory that the cause is the particular file involved.

    I do notice in general that this happens quite a bit with movies hosted on GorillaVid - while less so on Putlocker.
     
    Last edited: Feb 19, 2013
  11. wrenwren8

    wrenwren8 New Member

    Joined:
    Feb 29, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Buffalo, NY
    OK, did a test and paid attention. lol....all of the videos I play on major websites like biochannel etc. play fine.... But, a lot of movies I try to play on putlocker or novamov or a variety of other sites, simply stutter a lot and will not buffer (however, they all play just fine on my computer)... I can only guess that, since a movie will play fine on my computer but not on my google tv, the problem must reside with the tv... Wondering if there are any settings that can be changed to reduce or eliminate the problem...
     

Share This Page

Search tags for this page
google tv buffering settings
,

google ns7 buffering while streaming

,
internet tv buffering problem
,
sony andriod tv keeps buffering
,
sony google buffering problem
,
syfy is choppy