Quantcast

Blu-Ray playback audio Mystery...Optical vs. HDMI? 5.1 vs. Stereo?

Discussion in 'Sony Blu-Ray Set Top Box' started by dkwallis, Dec 1, 2011.

  1. dkwallis

    dkwallis New Member

    Joined:
    Dec 1, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I bought this unit of convergent loveliness as a (early) family Xmas present this week. After not finding MOG on some of the all-in-one blu home theaters I thought I'd piece it together with SonyGoogle and a low-mid end RCA 5.1 system (RCA RT2770, without the USB front plug, from Target, about $160 .), which DOES NOT have HDMI in or out, only optical and coaxials.

    I was quite bummed and surprised that MOG (a subscription music streaming service) didn't show up in a search of the Android Market; it really is a fairly limited selection. I was able to get at it via the Chrome browser, but it's a bit wonky because it uses a flash player (and you have to click-grab the controls sometimes-not at all easy with the sony mouse thing). Better than nothing and I hope eventually MOG will buy its way onto their Market.

    The real zinger is this-I wired it up the way Sony instructs in their supplementary diagram, with the optical going from the Sony to the Receiver/Amp (not the TV). TV and audio play just fine. I popped in a recent 5.1 blu-ray (Apocalypse Now, Full Disclosure version) and the audio plays during the menu loop, but not during the film. WOW!?!! I put in an older DVD (Goodfellas, 1996) and it played just fine.

    Looking for some advice or folks with similar experiences.

    I'm off to troll other forums, not sure if Sony has a help line or not. I will come back and update later.

    I guess next step would be return the Amp for one with HDMI, but that bums me out
     
  2. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Can you try going into GTV Settings > Picture & sound > DTS (Optical) > Off. You may also have to set GTV Settings > Picture & sound > Audio output priority > Optical. I believe the problem might be related to the the audio streaming from the disc. It might not be compatible with your audio receiver.
     

Share This Page