Quantcast

AVCHD 2.0 support (1080p60 28 Mbps)

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by Jamon47, Jan 24, 2013.

  1. Jamon47

    Jamon47 New Member

    Joined:
    Aug 11, 2012
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Montreal, Canada
    When I playback my own 1080p60 (28 Mbps) video files with the GS7 the video's image and sound play smoothly BUT are de-synchronized. The sound is ahead of the image. Setting the synchronize feature in the GS7 menu from one end to the other does not change anything.


    The 1080p60 video files are on a USB memory key with other video files (AVCHD 1080i60 and MP4) which playback without any issues.


    The AVCHD 1080p60 files are the original in-camera .M2TS files shot with a Sony HX9V camera.


    The AVCHD 1080i60 files are edited .MTS files originally also shot with the Sony HX9V.


    The MP4 videos are .AVI files converted to MP4 with Handbrake.


    The GS7 is connected to the HDTV with a Sony High Speed HDMI cable.


    The TV is a 2 year old LG 47LD520 with the following specs (LG 47LD520: 47 inch Full High Definition 1080p 120Hz LCD TV | LG USA):


    Just Scan (1:1 Pixel Matching)... HDMI™:1080p/1080i/720p, Component: 1080p/1080i/720p, RF: 1080i/720p


    1080p Source Input... HDMI™:60p/30p/24p, Component: 60p/30p/24p, RGB: 60p (WXGA)


    What do I need to do to have the 1080p60 videos playback without any issues like the 1080i60 and MP4 ones?
     
  2. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    Would it be much trouble to send a small file to me to check? I have the Sony NSZ-GS7 and NSZ-GT1 and a few other media players.
     
  3. Jamon47

    Jamon47 New Member

    Joined:
    Aug 11, 2012
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Montreal, Canada
    As I'm sure you know 1080p60 files are biggg! The smallest one I have available is 12 seconds and 39 MB. How can I send that to you?
     
  4. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I would think an email attachment would be fine, I don't believe that is too large. I will send you a PM with my email address.
     
  5. Jamon47

    Jamon47 New Member

    Joined:
    Aug 11, 2012
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Montreal, Canada
    Gmail and my other email service provider do not let me email a 39 MB file.


    I found on Vimeo a 2:54 minute 1080p60 video shot with the same camera as mine. You can download the original file (1920 x 1088 .MTS, 530MB) from here [video=vimeo;22637271]http://vimeo.com/22637271[/video]


    That file played back with the Media Player app from the same USB memory key on my GS7 showed the same de-sync audio as the .M2TS files I tested yesterday. The lag is very obvious (many seconds) when the bat hits the ball at 0:28, 0:51 and 1:14


    When played back with the Avia media player app it showed the same audio de-sync. But it plays the 1080i60 and MP4 files without issues.
     
    Last edited: Jan 25, 2013
  6. Jamon47

    Jamon47 New Member

    Joined:
    Aug 11, 2012
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Montreal, Canada

    Has anyone downloaded the video and played it on the GS7?

    Did it show audio de-sync on your unit and did you find the settings to fix it?

    Thanks.
     
  7. mardukeme

    mardukeme Member

    Joined:
    Sep 29, 2012
    Messages:
    110
    Likes Received:
    13
    Trophy Points:
    18
    I had download the video and tried playing it from internal and USB Flash drive. Using VIMU, ES Media player, and stock media player. The video lost sync at the same time regardless of which combination I used. Funny thing is when I pressed the pause button the audio would mute but the video would still keep playing.

    Sent from my SPH-L710 using Tapatalk 2
     
  8. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I downloaded the .mts file to a USB 2.0 flash drive, played it in a Logitech Revue, it played without losing sync. The left handed batter foul out to the third baseman was the last point I could check sync but the metal bat and ball were perfectly in sync at that time. I moved the drive to a Sony NST-GT1, it played flawlessly there as well, hitting pause, play, pause, play didn't mess it up either. I can move it to a Sony NSZ-GS7 and will do that but not now and also try to download it to internal memory to see if that does anything different.
     
  9. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I downloaded the file to internal memory of an NSZ-GT1, using the Sony Media Player app, standard with the player, that also played flawlessly, I tried << and >> to get it out of sync and could not. I have used the Logitech Media Player and Sony Media Player and can not create the issue. I will try the NSZ-GS7 and other media players to see if I can create the issue in a day or two.

    Great camera by the way, how much does it cost? I think everybody would like to see some home videos of four of the world's most beautiful grandchildren, I would like to get one of those. I am using an AVCHD camcorder, video at around 16Mbps, 1080i and have been happy but that camera would be an improvement.
     
  10. Jamon47

    Jamon47 New Member

    Joined:
    Aug 11, 2012
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Montreal, Canada
    Thanks Chris. Looking forward to your GS7 test.

    "Great camera by the way, how much does it cost? I think everybody would like to see some home videos of four of the world's most beautiful grandchildren, I would like to get one of those. I am using an AVCHD camcorder, video at around 16Mbps, 1080i and have been happy but that camera would be an improvement."

    The Sony HX9V is a very good pocketable all-in-one (photo and video) camera but a 2011 model. It was replaced in 2012 with the Sony HX20V and the HX30V... which in turn will most probably be replaced in (Winter or Spring) 2013. The HX20/30V street price is approx $275.
     
    Last edited: Jan 30, 2013
  11. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I couldn't wait, I was sure the NSZ GS7 would play the file properly but boy was I wrong. Completely out of sync using the media player. Let's report it to Sony.
     
  12. Jamon47

    Jamon47 New Member

    Joined:
    Aug 11, 2012
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Montreal, Canada
    Thanks again.

    From my readings it seems that most (all?) media players on GTV use "
    your Google TV's internal demuxer and decoder for audio/video playback. So, it can only play video formats natively supported by your Google TV device...source Google TV Audio/Video formats - GTVBox / ViMu Player for Google TV )"


    So IMHO the lost of synchronization when playing AVCHD 1080p60 files is probably caused by the GS7 Google/Sony "operating software" and not the individual media players' apps... but for us the net result is the same... the GS7 does not seem to currently play flawlessly a1080p60 (28Mbps) video from a USB memory key... was your test done from the internal memory or a USB device?
     
  13. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I couldn't get the Vimu player to play the file in sync either. I would provide this file to Sony and to Alexander, he is the developer of the Vimu media player app, see his thread at this forum. I know it isn't a problem with his app but he might be able to identify what is going wrong on the NSZ-GS7 since the NSZ-GT1 plays the file properly, he has all of the various Google TV boxes.
     
  14. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    With the NSZ-GS7, I used the same USB drive with the file I tested in the Logitech Revue and NSZ-GT1, I didn't want to wait the 6 minutes or so it takes to download it again but there is no chance it plays properly from internal storage either.
     
  15. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    This might be an issue with the Marvell Armada 1500 chip. I have several Blu-ray players using Marvell chips and video processing has always been first rate but whatever the issue is, hopefully Sony or Marvell can fix it.
     
  16. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    It has been over a month, does anybody know if Sony is working on the problem? I am going to try the file again as soon as I receive the new update. I did point it out to futureboy, a Sony contact and member here and he promised to pass the problem along.
     
  17. Jamon47

    Jamon47 New Member

    Joined:
    Aug 11, 2012
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Montreal, Canada
    I got the new GS7 update yesterday and checked the 1080p60 baseball video to see if the sound and video are still desynchronized and they still are on my unit. Is it the same with your GS7 unit?
     
  18. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I checked that file again today, plays fine and in sync with the Logitech Revue and Sony NSZ-GT1 and still out of whack with the Sony NSZ-GS7. Sony fixed a couple of bugs but not that one with this last update.
     
  19. Jamon47

    Jamon47 New Member

    Joined:
    Aug 11, 2012
    Messages:
    43
    Likes Received:
    3
    Trophy Points:
    0
    Location:
    Montreal, Canada
    My GS7 was successfully updated last night to REL 8 (Canada).

    I just re-tested the AVCHD 2.0 (28 Mbps) baseball .mts file and it is still losing sync. Is it the same on your GS7/TV setup?
     
    Last edited: May 4, 2013

Share This Page