Quantcast

Audio lag help please

Discussion in 'Sony Blu-Ray Set Top Box' started by Stern Fan Dan, Mar 25, 2011.

  1. Stern Fan Dan

    Stern Fan Dan New Member

    Joined:
    Mar 24, 2011
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    0
    Hey folks,

    I could use some help here. I'm getting kung fu mouth.

    I've got the coax going to the Comcast Motorola dvr dcx3400 HDMI to Google dig optical to receiver. Dig optical from Google to receiver and HDMI to Sony TV. Pretty much the setup that the Google unit showed to use an amp and sat box.

    I'm getting an audio lag with this setup. It's different with some channels and worse with others. Since the timing is varied I haven't found the av sync correcting it.

    What's going on here? Anyone having the same problem? What's causing this and how do I fix it?

    Thanks,
    Dan
     
  2. Lucky13

    Lucky13 New Member

    Joined:
    Mar 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I just changed my setup to include a home theater and noticed an video lag. The audio is out of sync with the video, and the audio comes first. I have a Fios cable box running htmi to Logitech Google box, then htmi to LG LED tv. For audio, I ran straight from the Fios cable box to the amp/receiver using red/white audio cords. That's when I noticed a lag in the video. I ordered a digital optical audio cable and will try running audio from the LG tv to the amp and see if that corrects anything. Right now, I have to just use the tv speakers for synced sound.
     
  3. Stern Fan Dan

    Stern Fan Dan New Member

    Joined:
    Mar 24, 2011
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    0
    Hey lucky,

    With the setup I mentioned, just use the audio channel from the Google device and you should be good. I had no audio lag that way, only when I did the audio straight from the cable box.
     
  4. Lucky13

    Lucky13 New Member

    Joined:
    Mar 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Awesome...as soon as it comes in the mail, that's the first thing I'll try. Thanks.
     
  5. Lucky13

    Lucky13 New Member

    Joined:
    Mar 13, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    UPDATE: Ran the optical audio cable from the google tv box straight to the home theater and works great.
     
  6. lkhall

    lkhall New Member

    Joined:
    Nov 7, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Yup, I had same issue when I had Revue => HDMI => TV => HDMI => AVR

    Now Revue => HDMI => TV
    & Revue => Optical => AVR

    Works like a charm!

    Thanks :cool:
     
  7. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Yup, that's what you're going to have to do if your AV reciever doesn't support HDMI-ARC or the ability to adjust the time dilation between the audio and video

    Though, I wonder why you bumped a five month old post on the Logitech support forums and seven month post here? Especially, since there are much more recent threads which have addressed this issue.
     
  8. rlozier

    rlozier New Member

    Joined:
    Nov 23, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I receive all TV broadcasting over the air not cable. Really bad audio lag, only on the sony when two other sets are fine. See this a lot on PC movie streaming to the Sony and even with some USB movies. Not fricking happy at all with this ongoing audio flaw!!!!
     
  9. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Is the audio dilation coming from the built-in speakers or external speakers through an AV Receiver? I ask because this is not normal whatsoever, especially, for over the air channels. Have you tried rebooting the Sony using [Ctrl+[Alt]+[Del]? It is possible something happened to the audio subsystem that caused these symptoms. Hopefully a reboot will bring it back to its normal operating parameters.
     
  10. rlozier

    rlozier New Member

    Joined:
    Nov 23, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Audio lag is from the Sony's built-in-speakers. Happens with over air broadcasts, (2) USB flashdrives and PC streaming to the Sony. Doesn't happen all the time, on over air, up or down channel switching can correct it. I haven't tried the [Ctrl+[Alt]+[Del] yet. During streaming most times I just jump to the next movie because it's so annoying! No doubt that the problem will occur using any of my other, desktops, notebook or android tablets. Occurrence rate I'd say about 10%. Tech since '63.
     

Share This Page

Search tags for this page

android box sound out of sync

,

android hdmi out audio lag

,

android tv box video and audio lag

,

boice out of synch on android box

,

fios tv sound out of sync 2016

,

how to adjust digital optical cable sound delay on sony google tv

,

logitech coax tv lag

,

m8 box hdmi nincs hang

,

m8x android box audio lag

,

sony google tv audio sync hdmi