Quantcast

Audio Issues

Discussion in 'Sony Blu-Ray Set Top Box' started by wazhappenindude, Dec 3, 2011.

  1. wazhappenindude

    wazhappenindude New Member

    Joined:
    Nov 28, 2011
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    0
    I am experiencing an audio issue with the Sony Blu-Ray internet TV. It is connected via HDMI to my AVR. TV is also connected to AVR via HDMI.

    When I first fire up Netflix, there is no audio. This is the same case when I view a video on youtube.

    However, if I launch Pandora and play music, audio works when I go back to Netflix.

    Blu-ray playback has no issues whatsoever so I don't think there is something wrong with my AVR (Onkyo Ht-380).

    Any help is greatly appreciated.

    Thanks.:)
     
  2. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    It sounds like there might be something wonky going on with the audio subsystem. Try rebooting the the Google TV device by press [Ctrl]+[Alt]+[Del]. That should allow it to reload the entire operating system and its subsystems.
     
  3. wazhappenindude

    wazhappenindude New Member

    Joined:
    Nov 28, 2011
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    0
    Thanks for the reply. When I turn off GTV the problem starts again. Could this be a bug with GTV 2.0?
     
  4. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    It is possible. Though, when you turn off the Blu-Ray player, by default it doesn't turn off the Google TV platform unless you have set GTV Settings > Disc Player settings > Eco > Quick start > Off. You'll need to press [Ctrl]+[Alt]+[Del] in order for the system too fully reboot. Also, the problem can occur due to a sag in the 5V required to keep HDMI transmissions stable. You might try swapping the HDMI cables with a short, quality cable if this persists. If that doesn't work then I would contact Sony Technical Support for further troubleshooting and reporting it as a bug.
     
  5. wazhappenindude

    wazhappenindude New Member

    Joined:
    Nov 28, 2011
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    0
    I tried your suggestions but they did not help. I guess I will have to contact Sony Support. If they cannot offer a solution to this, this will be going back to the retailer. :( I'm beginning to like it actually but the problem makes the experience less exciting.
     
  6. eferz

    eferz Well-Known Member

    Joined:
    Nov 4, 2010
    Messages:
    3,301
    Likes Received:
    445
    Trophy Points:
    83
    Sorry, I couldn't be much help. Hope it works out for you.
     
  7. wazhappenindude

    wazhappenindude New Member

    Joined:
    Nov 28, 2011
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    0
    I was able to figure a temporary fix by connecting an optical cable from the Sony to the Onkyo. I am able to get audio from Netflix, web site videos and Google Music. But I will still contact Sony since this may be a bug.
     

Share This Page

Search tags for this page
android tv audio problems
,

goigle tv blue ray sound issues