Quantcast

Apps not working

Discussion in 'Google TV Help' started by Coco82, Aug 29, 2015.

  1. Coco82

    Coco82 New Member

    Joined:
    Nov 4, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    I can't seem to access YouTube, Netflix, or for that matter the internet overall on my GTV. Things I can access on my TiVo, (like Pandora) I can't access on GTV. Does anyone have any possible solutions?
     
  2. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I just logged into my Pandora account using a Sony NSZ-GT1. I hadn't used it in years but it worked fine, I changed between several of my stations and played several songs. I am using the Pandora for Google TV app from the Play Store, it does show there is an update available but I didn't update the app since this version works well.

    As far as Netflix, it worked great until I dropped my subscription around 6 months ago. The new YouTube app is just web browser access and it works for what it is but it isn't nearly as good as the old native app that is being phased out or completely doesn't work at all. You should be prompted to update to the new version if you go to the Play Store.

    Which Google TV model are you using? Have you changed the Chrome settings to something other than default?
     
  3. Coco82

    Coco82 New Member

    Joined:
    Nov 4, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    It's the NSX-40GT1. I was able to make my wi-fi strength go from poor to fair but still am not getting the access to the things I mentioned. Are there any steps I should follow to get there?
     
  4. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    If it is a Wi-Fi problem, it may not be related to your Google TV but something else. My GTV uses dual band N Wi-Fi, I believe yours does as well, have you tried both 2.4GHz and 5GHz? What router are you using?
     
  5. Coco82

    Coco82 New Member

    Joined:
    Nov 4, 2011
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Honestly, I'm not sure the bandwidth. It's a typical, commercial one from xfinity. Yea, I don't get why the apps aren't working when they used to. I get that the YouYube app may be outdated but all of them shouldn't be.
     
  6. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    I am also using Comcast Xfinity internet service, overall their internet service is excellent across the country but I am sure there are rare exceptions to that rule.

    You haven't really provided much information to help troubleshoot but based on what I have read, I believe your problem is with your network or interference to your network. If you have a friend with some knowledge about how to set up a network, you might ask for help.

    Of course the Sony Google TV could have an issue with its Wi-Fi card. If you can get an ethernet to Wi-Fi adapter, testing using that rather than the Google TV Wi-Fi might be helpful. What are you using with the TiVo? Only the most recent TiVos have built-in Wi-Fi.
     

Share This Page

Search tags for this page
logitech revue youtube app not working
,
logitech revue youtube stopped working
,

nsz gt1 pandora stopped working