All Sony Devices - Lost handshaking with AV system when adding NGZ-GS7 - help needed.

Discussion in 'Sony's NSZ-GS8 / NSZ-GS7' started by Doddsy, Nov 15, 2012.

  1. Doddsy

    Doddsy New Member

    Nov 15, 2012
    Likes Received:
    Trophy Points:
    Wondered if anyone out there had any config setup with their systems when adding this great piece of kit, i'll try and explain what my set up is and what my current fault is..

    Previous to installing the Box, i had the following sony products all sync up and handshaking with my Home Cinema surround system ( DAV-IS10)

    Home cimema system with Optical and Coaxial inputs.

    SKY+ Box - connected via optical on SAT/CABLE Input
    BLURay BDP470 - connected via Coaxial on TV input.
    Sony TV - connected via HDMI with TV speakers off/AV speakers on
    PS3 - Connected via HDMI

    Now i have put the NGZ-GS7 between the SKY+ and TV with AV system configured as

    NGZ-GS7 - connected via optital on SAT/Cable input
    BLURay BDP470 - still connected via Coaxial on TV input.

    Problem is when i power on everything (i have a energy saver power strip that powers all devices on and off) the AV system powers on in TV input and audio is comeing though HDMI and not optical. When i switch the Input to SAT/CABLE ( SKY+) for live TV the Televsion switches to internal speakers as if there is no handshaking between the SKY+ box and TV via the NGZGS7 being between the two. Confusing huh?

    Is there anyone who has had similar if not the same issue

    Also, as i had a dedicated optial connection between the SKy+ and AV i got crystal clear DST sound, as the SKY+ audio signal is going though the NGZ-GS7 via HDMI then from optial to AV amp i lose this. will try to have the SKY+ with Coaxial and NGZ-GS7 as Optial and hope that switching between LIve TV and movies/TV with Plex it switches between the SKY+ and NGZ-GS7 on its own. Otherwise i need to have at hand multiple Remotes.. erghhh

  2. revue5

    revue5 Well-Known Member

    Aug 1, 2011
    Likes Received:
    Trophy Points:
    Try to change the "SKY+ box" audio output settings instead of DTS to DD or PCM.
    Also, make sure to activate the optical setting on GS7 - here

    Good luck :)

Share This Page