Quantcast

1st post and naturally the 1st question

Discussion in 'Logitech Revue' started by lraymond, Mar 10, 2013.

  1. lraymond

    lraymond New Member

    Joined:
    Mar 10, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Morning all, I've had my Revue for well over a year, running 3.2, and ran into an issue the other day. Forgot what app crashed, but after a reboot, the mouse pointer is no longer functioning correctly. After the boot screen, the honeycomb screen shows a second and the arrow is there.

    After boot completes and tv starts, moving the trackpad, the arrow is now the circle with a line though, and clicking does nothing. So to use any apps, I need to use the keyboard with the arrow key's.

    Any thoughts, ideas or suggestions are appreciated.

    ~ Lr
     
  2. CatfishRivers

    CatfishRivers Well-Known Member

    Joined:
    Apr 5, 2011
    Messages:
    14,605
    Likes Received:
    877
    Trophy Points:
    113
    I suggest trying a factory reset.
     
  3. ChrisG8

    ChrisG8 Well-Known Member

    Joined:
    Aug 4, 2011
    Messages:
    3,846
    Likes Received:
    462
    Trophy Points:
    83
    Yes a factory reset by holding the button down in the back until reboot starts, it will require setting up the Revue again but I think it is the only way to correct the problem and it isn't difficult to set up again.
     
  4. edrebber

    edrebber New Member

    Joined:
    Feb 21, 2013
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    After booting up, the expected behavior is to go to live TV and the pointer becomes a small circle with a line through it. To access applications, you have to press the <home> key to bring up the start menu at the bottom.
     

Share This Page